Apparent inconsistency in rad when using the -N option

Typically when creating irradiance images for falsecolor plots I set up two views in the rif file:
view= Plan -vf views/Plan.vf
view= Plan-i -vf views/Plan.vf -i

When rendering in rad via rad -N 8 studio1.rif the two images render as radiance. The output from the rad command:
rad -N 8 studio1.rif
     rpict -t 3600 -e logfiles/studio1.log -vu 0 0 1 -vf views/Plan.vf -dp 512 -ar 28 -ms 0.47 -ds .3 -dt .1 -dc .5 -dr 1 -sj .7 -st .1 -ab 2 -af ambfiles/studio1.amb -aa .15 -ad 800 -as 128 -av 0.1 0.1 0.1 -lr 8 -lw .002 -aa 0.125 -ad 512 -ar 128 -as 256 -av 0 0 0 -ds 0.3 -x 64 -y 64 -ps 1 octrees/studio1.oct > /dev/null
     rpict -t 3600 -e logfiles/studio1.log -vu 0 0 1 -vf views/Plan.vf -x 1024 -y 1024 -dp 512 -ar 28 -ms 0.47 -ds .3 -dt .1 -dc .5 -dr 1 -sj .7 -st .1 -ab 2 -af ambfiles/studio1.amb -aa .15 -ad 800 -as 128 -av 0.1 0.1 0.1 -lr 8 -lw .002 -aa 0.125 -ad 512 -ar 128 -as 256 -av 0 0 0 -ds 0.3 -ps 6 -pt .08 octrees/studio1.oct > images/studio_Plan.unf
     rpict -t 3600 -e logfiles/studio1.log -vu 0 0 1 -vf views/Plan.vf -i -dp 512 -ar 28 -ms 0.47 -ds .3 -dt .1 -dc .5 -dr 1 -sj .7 -st .1 -ab 2 -af ambfiles/studio1.amb -aa .15 -ad 800 -as 128 -av 0.1 0.1 0.1 -lr 8 -lw .002 -aa 0.125 -ad 512 -ar 128 -as 256 -av 0 0 0 -ds 0.3 -x 64 -y 64 -ps 1 octrees/studio1.oct > /dev/null
     pfilt -1 -e 5 -r .6 -x /2 -y /2 images/studio_Plan.unf > images/studio_Plan.hdr
     rpict -t 3600 -e logfiles/studio1.log -vu 0 0 1 -vf views/Plan.vf -i -x 1024 -y 1024 -dp 512 -ar 28 -ms 0.47 -ds .3 -dt .1 -dc .5 -dr 1 -sj .7 -st .1 -ab 2 -af ambfiles/studio1.amb -aa .15 -ad 800 -as 128 -av 0.1 0.1 0.1 -lr 8 -lw .002 -aa 0.125 -ad 512 -ar 128 -as 256 -av 0 0 0 -ds 0.3 -ps 6 -pt .08 octrees/studio1.oct > images/studio_Plan-i.unf

When rendering without the -N option in rad or (TRAD default behaviour - yet to figured out how to specify the -N option for trad) the output is the expected radiance and irradiance images. The output from the rad command:
rad studio1.rif
     rpict -t 3600 -e logfiles/studio1.log -vu 0 0 1 -vf views/Plan.vf -dp 512 -ar 28 -ms 0.47 -ds .3 -dt .1 -dc .5 -dr 1 -sj .7 -st .1 -ab 2 -af ambfiles/studio1.amb -aa .15 -ad 800 -as 128 -av 0.1 0.1 0.1 -lr 8 -lw .002 -aa 0.125 -ad 512 -ar 128 -as 256 -av 0 0 0 -ds 0.3 -x 64 -y 64 -ps 1 octrees/studio1.oct > /dev/null
     rpict -t 3600 -e logfiles/studio1.log -vu 0 0 1 -vf views/Plan.vf -x 1024 -y 1024 -dp 512 -ar 28 -ms 0.47 -ds .3 -dt .1 -dc .5 -dr 1 -sj .7 -st .1 -ab 2 -af ambfiles/studio1.amb -aa .15 -ad 800 -as 128 -av 0.1 0.1 0.1 -lr 8 -lw .002 -aa 0.125 -ad 512 -ar 128 -as 256 -av 0 0 0 -ds 0.3 -ps 6 -pt .08 octrees/studio1.oct > images/studio_Plan.unf
     pfilt -1 -e 5 -r .6 -x /2 -y /2 images/studio_Plan.unf > images/studio_Plan.hdr
     rm -f images/studio_Plan.unf
     rpict -t 3600 -e logfiles/studio1.log -vu 0 0 1 -vf views/Plan.vf -i -dp 512 -ar 28 -ms 0.47 -ds .3 -dt .1 -dc .5 -dr 1 -sj .7 -st .1 -ab 2 -af ambfiles/studio1.amb -aa .15 -ad 800 -as 128 -av 0.1 0.1 0.1 -lr 8 -lw .002 -aa 0.125 -ad 512 -ar 128 -as 256 -av 0 0 0 -ds 0.3 -x 64 -y 64 -ps 1 octrees/studio1.oct > /dev/null
     rpict -t 3600 -e logfiles/studio1.log -vu 0 0 1 -vf views/Plan.vf -i -x 1024 -y 1024 -dp 512 -ar 28 -ms 0.47 -ds .3 -dt .1 -dc .5 -dr 1 -sj .7 -st .1 -ab 2 -af ambfiles/studio1.amb -aa .15 -ad 800 -as 128 -av 0.1 0.1 0.1 -lr 8 -lw .002 -aa 0.125 -ad 512 -ar 128 -as 256 -av 0 0 0 -ds 0.3 -ps 6 -pt .08 octrees/studio1.oct > images/studio_Plan-i.unf

Version Head 2010-05-24
on Mac OSX 10.6.3

Notes:
1) For the compile the head didn't include the tiff source yet the makeall still required it (copied the src/px/tiff folder from an earlier download and recompiled).
2) To make trad run under OSX:
mv ray/bin/trad ray/bin/trad-original
new file ray/bin/trad
#!/bin/bash
exec wish /path_to_ray_folder/bin/trad-original "$@"

Any ideas or have I misunderstood the usage of the -N option in rad.

···

--
Terrance Mc Minn
Lecturer
School of Built Environment
Curtin University of Technology