Upgrading to R4: "There were some errors."

Greg & All,

echo $RAYPATH currently yields nothing, so maybe that's the problem (but PATH does include usr/local/bin). My problem is, i'm not really a linux guy, and googling how to set it returns no fewer than a gazillion different places that PATHs are set. Can you tell me where the best place would be, and what exactly the line is (in Ubuntu 9.10)? Sorry, I know it's a newbie question, but there doesn't seem to consensus on the internet (not that there ever really is) on how to do this.

Bernd, adding the build-dep packages didn't solve the compiling problem. If the setting raypath doesn't fix it, I'm starting with a fresh install of the OS with all packages selected. Radiance is the only thing I use this machine for, so it's not really a big deal.

Thanks,
Cramer

ยทยทยท

--
*Cramer Silkworth
212 219 2255 | [email protected] <mailto:[email protected]>
Transsolar Inc. | 134 Spring Street Suite 601 | New York, NY 10012

Transsolar Climate Engineering
Technical consulting for energy efficiency and environmental quality in buildings.
New York - Stuttgart - Munich*