Radiance-general Digest, Vol 89, Issue 14

Hi Mr Lars,

Can you verify that your Radiance-binaries (the bin-subdirectory of the
Radiance installation) is included in your Path variable?

HELP ME how to do this. is this something to do with this link, which I copied to my newly created folder Radiance into Applications folder:
http://radsite.lbl.gov/radiance/dist/rad4R0_macosx.tar.gz.
After downloading this path, double click to unpack, then copied the whole folder into my Radiance folder created into Application folder.
Am I did anything wrong?

Regards,Julitta

------------------------------

Message: 6

Dear Mr Thomas,

That's not good. Perhaps you need to log off and log on again to get the
effect of the new settings. Try that first. If that doesn't help we can move
your installation to "/usr/local". That's works just as well and it's
already in your $PATH.

Yes I already log off and log on again. Then, i repeat each command
echo $PATHwhich rtrace
I got the same result as yesterday. What should I do now?

TQJulitta

Ok. Since we know that "/usr/local/bin" is in already in your $PATH
(previous post) let's just move all the binaries there to give you a quick
solution. I downloaded the same file and checked the folder names. According
to this you should have a folder called "rad4R0_macosx" in your
"Applications" folder. With this setup use the following command in
Terminal:

open /usr/local

A Finder window should pop up. Make sure that there is a "bin" folder. If
there isn't create one. Then move or copy all the files
from /Applications/rad4R0_macosx/ to this /usr/local/bin folder. Don't copy
the "rad4R0_macosx" itself. Now if you use the command

which rtrace

it should print out the path. Now download the "rad3R9supp.tar.gz" and
extract it. It creates a "ray" directory and within it a "lib" directory
(and some others). Create the folder "/usr/local/lib/ray" - yes, this is the
other way around than in the archive. The files in the archive's "ray/lib"
directory need to be moved to "/usr/local/lib/ray". With this setup you
should not need to fiddle with the RAYPATH environment variable because this
is the built-in default.

For now this should get you going.

Regards,
Thomas

ยทยทยท

On Tue, Jul 19, 2011 at 8:56 PM, Julitta Y <[email protected]> wrote:

Dear Mr Thomas,

> That's not good. Perhaps you need to log off and log on again to get the
> effect of the new settings. Try that first. If that doesn't help we can
move
> your installation to "/usr/local". That's works just as well and it's
> already in your $PATH.

Yes I already log off and log on again. Then, i repeat each command

echo $PATH
which rtrace

I got the same result as yesterday. What should I do now?