Problem whit rendering scene with a light source

Sotiris, imo, in that view you are viewing only the light source and pfilt, by default, doesnt use light sources to obtain the image exposure, so pfilt cant get the image average exposure and shows that error, you can add pfilt=-a in your rif file to include the light source,

Regards
Ignacio

Σωτήρης Παπαντωνίου escribió:

···

Hello list,

I am trying to simulate a scene of light source behind a glass. The image is
part of a general simulation.

When I am trying to simulate the results are the following:

pfilt: picture too dark or too bright
rad: error filtering view sun
        lab_6i2_sun.pic removed

If you have any idea, it would be highly appreciated

Thank you

Sotiris Papantoniou

P.S. I am sending the files of the simulation to help.

  ------------------------------------------------------------------------

_______________________________________________
Radiance-general mailing list
[email protected]
http://www.radiance-online.org/mailman/listinfo/radiance-general

This is the error you get when your picture contains nothing but zero pixels. See earlier responses to your queries as to why.

-Greg

···

From: Σωτήρης Παπαντωνίου <[email protected]>
Date: August 24, 2009 5:54:04 AM PDT

Hello list,

I am trying to simulate a scene of light source behind a glass. The image is part of a general simulation.

When I am trying to simulate the results are the following:

pfilt: picture too dark or too bright
rad: error filtering view sun
        lab_6i2_sun.pic removed

If you have any idea, it would be highly appreciated

Thank you

Sotiris Papantoniou

P.S. I am sending the files of the simulation to help.