Installating Radiance in Ubuntu 7.10

Dear All,

Is there a step by step installation guide for installing Radiance in Ubuntu 7.10?

I did the following:

1) Tried downloading using Synaptic Manager and apt-get. Radiance does not show in list of available packages.

2) Downloaded source from Radiance Home page.

3) Installed tcsh and ran the script as follows:
    tcsh makeall install

4) Radiance was installed, but some errors were shown in config.log.
    Trad was not installed. Some libtiff was not installed/ working.

5) Googled the error codes. There was a suggestion to download g++4.1 and tcl 8.5. Installed same using Synaptic, but was not able to overcome the error.

6) My system config:
    Compaq Presario - Intel CPU, Celeron 2.5 Ghz and 512MB ram

Kindly help as I don't know what else to do.

Regards,
JP

Radiance is part of current ubuntu installation. I would strongly advice users using the packages, if you do not have very clear reasons not to do so (e.g. using modified code, extensions, special compile parameters, a certain release).

As you are using a very old ubuntu release, I would suggest that you have a look at the backports-server. Only if you do not find packages there, try to compile on your own.

Good luck, Lars.

Hi Lars,

Thanks for the advise. I have customised Ubuntu 7.10 for my needs and also have a very old PC. So, I did not upgrade to the latest version of Ubuntu.

I tried the back-ports server from Ubuntu 7.10 but Synaptic as well as apt-get did not report Radiance as available.

Will now upgrade to Ubuntu 8.10 as per your recommendations.

Regards,
Jiten

···

----- Original Message ----- From: "Lars O. Grobe" <[email protected]>
To: "Radiance general discussion" <[email protected]>
Sent: Thursday, December 11, 2008 11:35 AM
Subject: Re: [Radiance-general] Installating Radiance in Ubuntu 7.10

Radiance is part of current ubuntu installation. I would strongly advice users using the packages, if you do not have very clear reasons not to do so (e.g. using modified code, extensions, special compile parameters, a certain release).

As you are using a very old ubuntu release, I would suggest that you have a look at the backports-server. Only if you do not find packages there, try to compile on your own.

Good luck, Lars.

_______________________________________________
Radiance-general mailing list
[email protected]
http://www.radiance-online.org/mailman/listinfo/radiance-general