conflict with the vim editor

Hello forum,

With the following command the editor launches instead of the rview.

···

*********************
sajjad@sajjad:~/MyStuff/Radiance/chapt1$ rview -vp 2.25 .375 1 -vd -.25 .125
-.125 -av .5 .5 .5 test.oct
VIM - Vi IMproved 7.1 (2007 May 12, compiled Jan 8 2009 03:06:24)
Unknown option argument: "-.25"
More info with: "vim -h"

*******************'**

I am running ubuntu and i have installed radiance as a debian package.

Have anyone encountered that before?

Regards
Sajjad

Yes, it comes up in this mailing list every 1-2 months. rview has been renamed to rvu quite a long time ago just because of this confict, so please use rvu instead of rview, it should work exactly the same way.

Original Message processed by David.InfoCenter

···

Subject: [Radiance-general] conflict with the vim editor (11-Mai-2009 6:22)
From: ami guru <[email protected]>
To: [email protected]

Hello forum,

With the following command the editor launches instead of the rview.

*********************
sajjad@sajjad:~/MyStuff/Radiance/chapt1$ rview -vp 2.25 .375 1 -vd -.25 .125 -.125 -av .5 .5 .5 test.oct
VIM - Vi IMproved 7.1 (2007 May 12, compiled Jan 8 2009 03:06:24)
Unknown option argument: "-.25"
More info with: "vim -h"

*******************'**

I am running ubuntu and i have installed radiance as a debian package.

Have anyone encountered that before?

Regards
Sajjad

ami guru wrote:

I am running ubuntu and i have installed radiance as a debian package.

Good idea on Debian and all derivates is to read the README.Debian files of a
package if there is one.
/usr/share/doc/radiance/README.Debian :slight_smile:

Cheers,

Bernd

···

--
Bernd Zeimetz Debian GNU/Linux Developer
GPG Fingerprints: 06C8 C9A2 EAAD E37E 5B2C BE93 067A AD04 C93B FF79
                   ECA1 E3F2 8E11 2432 D485 DD95 EB36 171A 6FF9 435F