Compiling Radiance on Panther (Mac OS X 10 .3)

have you tried different places for lib's and bin's?


-----Original Message-----
From: Rob Guglielmetti [mailto:[email protected]]
Sent: 29 October 2003 16:11
To: [email protected]
Subject: [Radiance-general] Compiling Radiance on Panther (Mac OS X


I recently picked up the new release of Apple's extraordinary operating
system (it's nice). I even performed what I like to call a "binary
enema", deleting my entire partition and installing the new OS fresh.
Naturally, one of the first proggies I wanted to get on here is
Radiance, but the install script that worked so well on 10.2 is having
problems on 10.3.

I downloaded the HEAD release, and tried:

sudo ./makeall install

Everything went well until:

  Where do you want the library files [/usr/local/lib/ray]?
  ls: lib: No such file or directory
  csh: d1: Subscript out of range.

The directory *is* there, and I own it, but even that shouldn't matter
because I'm trying to install it as root by using the sudo command.
Ideas? I could download the binaries, but that's so boring.

   Rob Guglielmetti
[email protected]

Radiance-general mailing list
[email protected]

Electronic mail messages entering and leaving Arup business
systems are scanned for acceptability of content and viruses.