Compiling Radiance on Panther (Mac OS X 10 .3)

Just thinking about this:

try to change in the terminal between csh to tcsh

in the preferences of

"execute this command:
/bin/tcsh "

open a new window and try again..... I am crossing my fingers!!


-----Original Message-----
From: Rob Guglielmetti []
Sent: 29 October 2003 16:32
Subject: Re: [Radiance-general] Compiling Radiance on Panther (Mac OS X
10 .3)

On Oct 29, 2003, at 11:15 AM, Giulio Antonutto wrote:

have you tried different places for lib's and bin's?

Hi Giulio,

I tried an alternate lib directory (/usr/lib/ray/radiance), and even
created a lib directory in my home directory, but that failed as well:

Where do you want the library files [/usr/local/lib/ray]? ~/lib/ray
ls: lib: No such file or directory
csh: d1: Subscript out of range.
rumblestrip:~/Desktop/Software/Radiance/source/ray rpg$

It says lib doesn't exist, yet:

rumblestrip:~/Desktop/Software/Radiance/source/ray rpg$ ls ~/
Desktop Library Music Public lib
Documents Movies Pictures Sites


   Rob Guglielmetti

Radiance-general mailing list

Electronic mail messages entering and leaving Arup business
systems are scanned for acceptability of content and viruses.